Zum Inhalt wechseln


Foto

Fotoimpex CHM 400 Universal Entwicklungszeiten


12 Antworten in diesem Thema

#1 Volker Schulz

Volker Schulz

    Advanced Member

  • Members
  • PIPPIPPIP
  • 34 Beiträge
  • Gender:Male
  • Location:nördliches Niedersachsen
  • Interests:Fotografie<br />Radsport (aktiv)

Geschrieben 14 April 2017 - 09:41

Ich habe mir kürzlich einige Filme vom CHM 400 gekauft. Beworben werden diese ja damit, dass sie identisch u.a. mit dem Kentmere 400 wären und auch die Entwicklungszeiten gleich wären.

Allerdings sind die Zeiten lt. Verpackung keineswegs identisch. Entwicklungszeit CHM400 in D76 1+1 21 Min., Kentmere 400 in D76 1+1 14 Min (400 ASA). Das ist ja nun alles andere als identisch. Bei anderen Entwicklern wie z.B. Rodinal oder Xtol sind die Unterschiede ähnlich groß.

Hat hier im Forum schon jemand konkrete Erfahrungen mit diesem Film?

Viele Grüße
Volker

 



#2 Morte

Morte

    Advanced Member

  • Members
  • PIPPIPPIP
  • 187 Beiträge

Geschrieben 16 April 2017 - 16:07

Ja, ich. Ich benutze ihn als Nachfolger des Kentmere und habe keine Probleme damit (meist mit A49).

Ich habe die Erfahrung gemacht, dass viel zu viel sklavisch irgendwelchen vorgestanzten Zeiten hinterhergesucht wird, ob auf Verpackungen, im Internet, Foren usw. Film ist gutmütig und jeder hat andere Verfahrensweisen, Vorlieben, Erfahrungen etc.! Darum mein Vorschlag:

Wenn Du zwei Zeiten hast, die so weit auseinanderliegen wie oben beschrieben, nimm den Mittelwert und schau, ob Dir der Kontrast gefällt! Dann passe die Zeit nach oben oder unten an. Filmentwicklung ist nicht und war noch nie eine exakte Wissenschaft. Das werden Dir wirkliche Experten (also die, die nicht in Labors messen, sondern die seit Jahren professionell künstlerische Filme entwickeln) bestätigen. Frage drei dieser Experten, und Du wirst drei verschiedene Antworten bekommen. Und alle drei führen zu guten Ergebnissen!



#3 Volker Schulz

Volker Schulz

    Advanced Member

  • Members
  • PIPPIPPIP
  • 34 Beiträge
  • Gender:Male
  • Location:nördliches Niedersachsen
  • Interests:Fotografie<br />Radsport (aktiv)

Geschrieben 16 April 2017 - 16:21

Da Du ja den Film verwendest, welche Zeiten nimmst Du denn. Die lt. Waschzettel für den CHM oder die vom Kentmere?



#4 Morte

Morte

    Advanced Member

  • Members
  • PIPPIPPIP
  • 187 Beiträge

Geschrieben 16 April 2017 - 19:14

Keine Ahnung, was auf der Packung steht. Ich habe mir meine eigene Zeit zurechtgesucht. Viele Kentmeres habe ich für 7min 20s in A49 Stammlösung entwickelt. Hängt aber auch immer von den Lichtverhältnissen bei der Aufnahme ab, also ob ich den Kontrast steigern oder evtl. senken wollte. Irgendwann bin ich dazu übergegangen, den Kentmere 400 bei 320 oder sogar 200 ASA zu belichten, das mache ich mittlerweile mit allen 400er Filmen, weil ich die unteren Tonwerte so besser differenziert kriege. Das sieht einfach schöner aus. Aber das ist meine Arbeitsweise! Die muss für dich nicht stimmen.



#5 Volker Schulz

Volker Schulz

    Advanced Member

  • Members
  • PIPPIPPIP
  • 34 Beiträge
  • Gender:Male
  • Location:nördliches Niedersachsen
  • Interests:Fotografie<br />Radsport (aktiv)

Geschrieben 17 April 2017 - 10:55

Da ich den Kentmere bereits längere Zeit benutzt habe, weiss ich schon wie ich den entwickeln muss. Mich interessieren aber die Zeiten für den CHM400 Universal. Da die Entwicklungszeiten rd. 50% länger angegeben sind im Vergleich zum Kentmere, komme ich schon ins Grübeln, ob das wirklich der Kentmere in anderer Verpackung ist. Natürlich kann ich den CHM400 auch selbst eintesten, was ich mir jedoch gerne ersparen würde.

 

Aber offensichtlich hast Du für den CHM400 auch keine konkreten Erfahrungen.


Bearbeitet von Volker Schulz, 17 April 2017 - 17:14 .


#6 Volker Schulz

Volker Schulz

    Advanced Member

  • Members
  • PIPPIPPIP
  • 34 Beiträge
  • Gender:Male
  • Location:nördliches Niedersachsen
  • Interests:Fotografie<br />Radsport (aktiv)

Geschrieben 17 April 2017 - 17:14

​Jetzt habe ich den Film aufgut Glück entsprechend dem Kentmere 400 entwickelt. Der Waschzettel des Kentmeres gibt für D76 1+1 16´30 min. an. Dies passt auch für den CHM 400. 

 

Die auf dem Waschzettel des CHM 400 genannten Entwicklungszeiten  von 21 Min. für D76 1+1 sind absolut zulang und dürften zu absolut unbefriedigenden Ergebnissen führen.



#7 Morte

Morte

    Advanced Member

  • Members
  • PIPPIPPIP
  • 187 Beiträge

Geschrieben 17 April 2017 - 19:18

Genau meine Erfahrung. Ich habe den CHS400 von Fotoimpex genau wie den Kentmere entwickelt und keinen Unterschied gesehen.

Unbefriedigende Ergebnisse? Glaube ich nicht. Eben nur mehr Kontrast.



#8 grommi

grommi

    Advanced Member

  • Members
  • PIPPIPPIP
  • 108 Beiträge

Geschrieben 17 April 2017 - 22:05

21 min vs 16.30 sind gerade mal 27 % mehr. Das macht den Braten nicht sooo fett.

 

Mittlerweile muss man wohl davon ausgehen, dass alle Kentmere-400-Derivate identisch sind, auch der RPX 400. Mit diesem hatte ich zuletzt identische Ergebnisse wie mit im selben Tank entwickelten APX 400n. Damit hat das hin und her hoffentlich ein Ende, auch wenn es um die ursprüngliche Qualität des RPX 400 sehr schade ist.

 

Wie es aktuell bei den 100ern aussieht, weiß ich nicht, da bin ich mit dem APX100n ganz glücklich. Bei den 400ern muss ich wohl wieder tiefer in die Tasche greifen, um einen ordentlichen Film zu bekommen. Der Kentmere 400 und die anderen sind m.E. ziemlich pushresistent.


Bearbeitet von grommi, 19 April 2017 - 19:33 .


#9 Florek

Florek

    Member

  • Members
  • PIPPIP
  • 23 Beiträge
  • Gender:Male
  • Location:Vienna

Geschrieben 19 April 2017 - 18:37

Hallo Volker,

Kannst Du bitte ein Bild von den Zeiten in der Verpackung einstellen? Vielleicht wird uns dann klarer woher die Zeiten stammen. Vielleicht sind sie ein Copy/Paste Fehler von CHM 100 oder etwas ähnliches.

Viele Grüße
Florian

#10 Volker Schulz

Volker Schulz

    Advanced Member

  • Members
  • PIPPIPPIP
  • 34 Beiträge
  • Gender:Male
  • Location:nördliches Niedersachsen
  • Interests:Fotografie<br />Radsport (aktiv)

Geschrieben 20 April 2017 - 18:06

Hier Fotos der Filmschachtel.

 

Viele Grüße

Volker





Auf dieses Thema antworten



  


Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0