Zum Inhalt wechseln


Foto

Rollei 400s entwicklung gescheitert - wo ging's schief?

400s entwicklung xtol rollei film

13 Antworten in diesem Thema

#1 Patrick

Patrick

    Member

  • Members
  • PIPPIP
  • 27 Beiträge

Geschrieben 30 Mai 2012 - 12:25

Leider ist mir vor einigen Wochen eine kleine Katastrophe passiert : Ich wollte 2 Rollei 400s filme @400ISO mit Xtol 1:2 entwickeln, habe mich an die publizierten Zeiten gehalten (17min. @20gradC), und die Filme kamen quasi leer aus dem Tank raus: Filmanfang hell grau, keine Zahlen / Filmmarkierungen am Rand, Bilder kann man nur sehr knapp erkennen wenn man den Film mit schräges licht betrachtet - also wohl nicht mehr zu retten...

Ich kann nicht erklären, was da schief ging, deswegen wollte ich mal fragen, ob euch schon etwas änliches passiert ist, und wie mann so etwas vermeiden kann. Natürlich kann ich nicht auschliessen, dass irgendwie Stoppbad oder Fixierer in kontakt mit dem Entwickler kam - sowas ist mir jedoch in über 20 Jahren Fotographie und 1000de entwickelte Filme noch nicht passiert, deswegen würde es mich wundern... Am Entwickler sollte es nicht liegen: am gleichen Tag habe ich problemlos Adox CHS100 vor den Rolleis entwickelt, und nach den Rolleis Ilford Delta3200 filme, und alles ging sehr gut (Xtol "sudden death" usw., falls es überhaupt so etwas gibt, scheinen ausgeschlossen zu sein). Probleme mit der Kamera würde ich auch ausschliessen, da man ein sehr dünnes bild sieht, die Markierungen nicht zu sehen sind, und der Filmanfang nur hellgrau ist.

Am vorigen Tag habe ich Rollei 400s @200ISO im Rollei RLS Entwickler entwickelt, und die Filme kamen perfekt raus. ich wollte eben diesen Film auch mit 400ISO ausprobieren...

Aus anderen Foren habe ich festgestellt, dass anderen Fotografen änliches passiert ist (z. B. hier: http://www.nikon-fot...0s-in-xtol.html, oder hier mit D76 http://www.flickr.co...00s development)

Kann das sein, dass dieser Film mit einigen Entwicklern schlechter reagiert und mit anderen besser funktionniert? Ich habe z.B. gemerkt, dass bei der Entwicklung die lösung durch das Auflösen der Antihalationsschicht stark gelb gefärbt wird - sollte ich diesen Film z.B. vorwässern?

Ich würde mich über eure Erfahrungen und eventuelle Tips freuhen!

Alles Gute, Patrick.

#2 tepe

tepe

    Advanced Member

  • Members
  • PIPPIPPIP
  • 115 Beiträge

Geschrieben 30 Mai 2012 - 19:14

(1) Wie alt war der Ansatz? Entwickler auf Ascorbinsäurebasis sind grundsätzlich gegen das Sudden-Death-Syndrom anfällig, allerdings lässt sich durch geeignete Konservierungsmittel eine praxisgerechte Haltbarkeit erreichen. Kodak gibt in seinem Datenblatt für den Xtol-Ansatz sechs Monate an. Für Fomas Xtol-Nachbau Excel werden in der Produktbeschreibung im Fotoimpex-Shop allerdings nur vier Wochen genannt. Obwohl beide Entwickler hinsichtlich ihrer Entwicklungsparameter austauschbar sind, gibt es in Sachen Haltbarkeit offenbar deutliche Unterschiede.

(2) Für die Annahme, dass Rollei 400S mit einigen Entwicklern nicht zu kombinieren wäre, habe ich keine Hinweise. Meine Erfahrungen beziehen sich auf D-76 und Perceptol (als Einmalentwickler in Verdünnung 1+1) sowie auf Diafine. In allen Fällen waren die Resultate einwandfrei. Die aufgelöste AHU-Schicht hatte nach meinen Erfahrungen auch nach rund 20 im selben Diafine-Ansatz entwickelten Filmen keinen Einfluss auf das Ergebnis.

(3) Einen Totalausfall habe ich einmal bei einem Positiventwickler (Fomatol PW) beobachtet. Allerdings hatte ich die Packung, die kurz vor dem aufgedruckten Haltbarkeitsdatum stand, noch einige Monate tiefgekühlt gelagert. Nach dem Auftauen (wohlgemerkt des Pulvers in Originalbeuteln) und dem Ansatz war der Entwickler dann völlig unwirksam. Eine Erklärung habe ich dafür nicht, allerdings habe ich daraus gelernt, dass auch Pulver nicht unendlich robust ist und die Lagerungsbedingungen kritisch sein können. Dieser Einflussfaktor wäre also auch im oben beschriebenen Xtol-Fall als Schadensursache in Betracht zu ziehen.

Gruß

tepe

#3 Patrick

Patrick

    Member

  • Members
  • PIPPIP
  • 27 Beiträge

Geschrieben 31 Mai 2012 - 08:04

Hallo Tepe, Vielen Dank für die ausfürliche Antwort. Der Ansatz war nur eine Woche alt, und hat nach die gescheiterte Entwicklung der Rollei 400s Filme problemlos mit Ilford Delta3200 funktionniert - die habe ich genau in gleicher Weise entwickelt, 1:2 aus der gleichen Stammlösung... Am Xtol Ansatz kann es also kaum liegen.

#4 namir

namir

    Advanced Member

  • Members
  • PIPPIPPIP
  • 159 Beiträge

Geschrieben 31 Mai 2012 - 11:45

schau mal hier:
http://www.aphog.de/...php?f=2&t=15752
http://www.hobbyphot...-kein-Bild.html

Superpan und RR400s sind sich wohl einigermaßen ähnlich. (auf jeden Fall, scheinen sie diesen Spezialeffekt gemeinsam zu haben ;-))

#5 piu58

piu58

    Advanced Member

  • Members
  • PIPPIPPIP
  • 354 Beiträge
  • Gender:Male
  • Location:Leipzig
  • Interests:Fotografie (na klar), Astronomie, Kanu-Wanderfahrten.

Geschrieben 31 Mai 2012 - 18:03

> Superpan und RR400s sind sich wohl einigermaßen ähnlic

Das ist untertrieben. Sie sind identisch. 400 verkauft sich besser als 200. Reale Empfindlichkeit bei 100 ASA, trotzdem ein guter Film, recht feinkörnigt, stark rotempfindlich.

Es ist ein Luftbildfilm, der für Normalanwendungen konfektioniert wurde. Solche Filme müssen steiler entwickelt werden, Luftaufnahmen sind immer flau: Zu hohem Kontrast entwickelt schafft er auch 200 ASA.
Für normale bildmäßige Anwenungen muss man aufpassen, dass der Film nicht zu stark aufsteilt und die Lichter ausgebrannt sind. Der Film harmoniert gut mit A49, wie übrigens der Retro 80 (real um die 40 ASA) auch.
Bleibt dran, am Sucher.

--Uwe

#6 namir

namir

    Advanced Member

  • Members
  • PIPPIPPIP
  • 159 Beiträge

Geschrieben 01 Juni 2012 - 09:37

> Superpan und RR400s sind sich wohl einigermaßen ähnlic

Das ist untertrieben. Sie sind identisch. 400 verkauft sich besser als 200. Reale Empfindlichkeit bei 100 ASA, trotzdem ein guter Film, recht feinkörnigt, stark rotempfindlich.


Eigentlich sollte der RR 400s ja mit dem Rollei IR 400s identisch sein (bei beiden wird das Datenblatt des Agfa Avipan 400s hinterlegt), der Superpan 200 sollte afaik dem Avipan 200 entsprechen. Einen 100er, den man mit Mühe und Not auf 250 bekommt, als 400er (den man auch noch eine Blende pushen können sollte), zu verkaufen wäre schon etwas dreist... egal wie gut der Film auf 100 belichtet auch sein mag...

#7 piu58

piu58

    Advanced Member

  • Members
  • PIPPIPPIP
  • 354 Beiträge
  • Gender:Male
  • Location:Leipzig
  • Interests:Fotografie (na klar), Astronomie, Kanu-Wanderfahrten.

Geschrieben 01 Juni 2012 - 11:43

> als 400er ... zu verkaufen wäre schon etwas dreist...
Ist aber so. Sicherlich war vor Jahren unter diesem Label mal was anderes konfektioniert. Jetzt sind die Filme identisch. Ich habe beide Konfektionsarten hier.
Ganz genau genommen steht ja "nur" 400 im Namen, die Aussage das er 400 ASA "hättte" ist ja nicht vorhanden. Dazu müßte der Film ja gegen die Norm geprüft werden, das hat sicher keiner gemacht, für einen Film, der einen ganz anderen primären Anwendungszweck hat.

> den man mit Mühe und Not auf 250 bekommt
250 sind nicht drin. Empfindlichkeit ist immer Schattenzeichnung. Bei kontrastarmen Motiven und forcierter Entwicklung kann ich jeden Film unterbelichten bei passablen Ergebnissen. Das heißt aber nicht, er hätte irgendwie diese Empfindlichkeit. Entscheidend ist, was ist bei 3 Blenden Unterbelichtung noch vorhanden und was bei 4 Blenden (als praktischer Test, nicht als reale Prüfung à la DIN).
Bleibt dran, am Sucher.

--Uwe

#8 namir

namir

    Advanced Member

  • Members
  • PIPPIPPIP
  • 159 Beiträge

Geschrieben 01 Juni 2012 - 13:11

gerade etwas gestöbert, ein gewisser Herr Schröder ließ in der aphog auch mal fallen, dass Rollei IR400 und Superpan 200 identische Entwicklungszeiten hätten... also drei Namen für einen Film. Werden sich schon was dabei denken. (was genau, will ich gar nicht wissen).

#9 piu58

piu58

    Advanced Member

  • Members
  • PIPPIPPIP
  • 354 Beiträge
  • Gender:Male
  • Location:Leipzig
  • Interests:Fotografie (na klar), Astronomie, Kanu-Wanderfahrten.

Geschrieben 01 Juni 2012 - 14:36

Superpan=Universal 200 und wie er noch alles heißt hat eine schone IR-Empfindlichkeit. Mit einem 720er Filter kann man 3-4 Blenden überbelichten und bekomm gute Ergebnisse: Tiefe Himmelsfarbe, Woodeffekt (allerdings nicht extrem, d.h. nicht schneeweiß), Wasser ist fast schwarz. Gilt übrigens auch für den Retro 80s.
Bleibt dran, am Sucher.

--Uwe

#10 Wolf_XL

Wolf_XL

    Advanced Member

  • Members
  • PIPPIPPIP
  • 345 Beiträge
  • Location:Spabrücken/Hunsrück

Geschrieben 02 Juni 2012 - 12:29

...die unendliche Geschichte...

Ich vermute, dass das Ansetzwasser an diesen Effekten beteiligt ist.

Jedenfalls ist meine Erfahrung, welche ich mit dem Superpan 200 gemacht habe, die, dass man mit manchen Entwicklern bei Verwendung der Waschzettelangaben einwandfreie Ergebnisse erzielt und mit anderen Entwicklern nicht. Mir ist es jedenfalls noch nicht gelungen, mit dem Rollei RHS vom Superpan was auch nur ansatzweise Verwertbares zu erhalten - trotz Bemühungen von Hr. Schröder konnte das Problem nicht gelöst werden. Mit Spur SLD, D-76, A49 und Mörsch Tanol Speed hingegen bekam ich auf Anhieb einwandfreie Ergebnisse. Mit den von Uwe ermittelten Parameter in Rodinal und 16° hingegen waren die Ergebnisse fast unprintbar...

Fazit:

Wenn der Film in einem bestimmten Entwickler von Anfang an große Schwierigkeiten macht, sollte man gleich einen anderen Entwickler nehmen... Oder eben - um alle Eventualitäten auszuschließen - den Entwickleransatz mit demineralisierten Wasser machen...
Gruß
Wolf



Auf dieses Thema antworten



  



Auch mit einem oder mehreren der folgenden Tags versehen: 400s, entwicklung, xtol, rollei, film

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0