Zum Inhalt wechseln


Foto

Haltbarkeit RA4


4 Antworten in diesem Thema

#1 Rolf-Werner

Rolf-Werner

    Advanced Member

  • Members
  • PIPPIPPIP
  • 160 Beiträge

Geschrieben 25 September 2016 - 11:30

Moin zusammen,

 

wie sind eure Erfahrungen mit dem RA-4-Kit von Adox bezüglich Haltbarkeit der Konzentrate?

 

Ich habe im Mai das Kit angebrochen und 100 ml gebraucht, das war sozusagen zur Probe. Der Rest steht mit Protectan abgedeckt seitdem relativ kühl im Schrank.

 

Demnächst stehen wieder Arbeiten an. Kann ich da bedenkenlos weitermachen, oder sollte ich lieber ein neues Kit nehmen?

 

Danke für alle Tipps!

 

Rolf

 



#2 elizabeth_reed

elizabeth_reed

    Advanced Member

  • Members
  • PIPPIPPIP
  • 66 Beiträge

Geschrieben 28 September 2016 - 13:30

Ich habe leider keine direkten Erfahrungen mit diesem Kit. Aber "Versuch macht kluch", würde ich hier sagen. Wenn die Chemie hopps ist, wirst du das schnell merken (fehlende Schwärzen) und kannst du immer noch neu bestellen.

 

Wenn du das Ganze etwas theoretischer haben willst:

Ich verwende die Kodak RA-4-Chemie (Ektacolor RT/LU, 5 Liter). Das Entwicklerkonzentrat besteht hier aus drei Teilen A,B,C. Der Konsens unter Anwendern ist, dass entgegen der Intuition Teilansätze der Konzentrate eher nicht sinnvoll sind, da ein Teil, der besonders empfindlich gegen Oxidation ist (Entwickler Teil B?), mit einem speziellen Schutzgas (nicht einfaches Protectan) abgepackt wird, das eine bestimmte Reaktion in diesem Teilkonzentrat unterbindet. Sobald die Flasche mit dem Konzentrat geöffnet wird, ist das Gas weg und der Zerfallsprozess kann einsetzen. Die Haltbarkeit ist dann in der Vorratslösung relativ besser, so sagt man. Außerdem ist das exakte Abmessen von kleinen und kleinsten Teilmengen grundsätzlich fehlerbehaftet. Man setzt deshalb besser immer den kompletten Ansatz auf einmal an (demineralisiertes Wasser ist von Vorteil) und lagert ihn komplett unter Luftabschluss (ideal z.B. in einem Bag-in-Box-Weinschlauch, hier können Teilmengen entnommen werden, ohne dass Luft nachströmt). Dann sind Lagerzeiten von mehreren Monaten bei der Kodak-Chemie normalerweise kein Problem. Das kann beim Adox-Kit ähnlich sein, muss es aber nicht.


Bearbeitet von elizabeth_reed, 28 September 2016 - 13:31 .


#3 Rolf-Werner

Rolf-Werner

    Advanced Member

  • Members
  • PIPPIPPIP
  • 160 Beiträge

Geschrieben 28 September 2016 - 20:38

Doch, Theorie ist immer willkommen :)

 

Das mit den Weinschläuchen ist eine super Idee, danke für den Tipp Elizabeth! Wo kriegt man sowas?

 

Grüße

Rolf


Bearbeitet von Rolf-Werner, 28 September 2016 - 20:38 .


#4 elizabeth_reed

elizabeth_reed

    Advanced Member

  • Members
  • PIPPIPPIP
  • 66 Beiträge

Geschrieben 29 September 2016 - 10:22

Die Beutel gibt's in diversen Größen für ein paar Cent bei Ebay, u.a. hier. Einen 5-Liter-Ansatz packe ich allerdings nicht in einen 5-Liter-Beutel, sondern teile ihn des besseren Handlings wegen auf zwei 3-Liter-Beutel auf. Die Beutel können nach Reinigung natürlich problemlos wiederverwendet werden.



#5 Rolf-Werner

Rolf-Werner

    Advanced Member

  • Members
  • PIPPIPPIP
  • 160 Beiträge

Geschrieben 03 November 2016 - 21:04

Jetzt habe ich ein Ergebnis und hole den Fred nochmal hoch.

 

Am letzten Wochenende habe ich eine neue Ladung RA4 angesetzt mit den Konzentraten, die ich im Mai angebrochen hatte. Ziel war, einige Kontaktprints zu machen. Der Part I zeigte silbrig glänzende Ausflockungen, aber prinzipiell funktionierte alles noch.

 

Obwohl ich im Mai die Ausfilterung für den Film bestimmt hatte (Ektar 100, Y55 und M55), zeigten die Kontaktprints mit der gleichen Filmsorte jetzt einen deutlichen Rotstich. Ich hab M auf 60 gedreht, das half auch, aber in blauen Bildteilen ist es jetzt eher lila-stichig, aber ich hatte den Eindruck, ich könnte mich totfiltern.

 

Diesen Stich haben nicht alle Prints, einige wirken auch eher zu grün, aber es war klar, dass ich das nicht noch für finale Prints verwenden würde. Zumindest werde ich jetzt mal eine neue Packung bestellen und mit den gleichen Negativen und der gleichen Einstellung testen.

 

Hoffe, das war nicht zu laienhaft und hilft etwas weiter. Sobald ich weitere Ergebnisse habe, melde ich mich damit wieder, kann aber noch ein paar Wochen dauern...

 

Grüße

Rolf





Auf dieses Thema antworten



  


Besucher die dieses Thema lesen: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0