Zum Inhalt wechseln


Foto

Film Kompatibel?

film labor entwicklung

12 Antworten in diesem Thema

#1 Benjamin_

Benjamin_

    Newbie

  • Members
  • PIP
  • 5 Beiträge

Geschrieben 16 Mai 2014 - 20:31

Hallo,

ich bin ein Neuling im Bereich der Analogen Film Entwicklung und habe mir nun bei Fotoimpex die Analogen Starter Sets gekauft. Ich habe als SW Film einen Kentmere 400 und möchte wissen ob ich diesen mit den Adonal Entwickler entwickeln kann und wenn ja wie ich die Notwendigen Zeiten herausfinde.

 

Ich hoffe man verzeiht mir die Anfänger Frage.

 

Gruß

Benjamin_



#2 Neutrino

Neutrino

    Advanced Member

  • Members
  • PIPPIPPIP
  • 65 Beiträge

Geschrieben 16 Mai 2014 - 21:07

Willkommen!

 

Prinzipiell kann man jeden Film mit jedem SW-Entwickler auch entwickeln. Welchen Film und welchem Entwickler man wählt kommt halt ganz auf den persönlichen Geschmack darauf an. Du hast mit dem Kentmere 400 einen gutmütigen, aber ziemlich grobkörnigen Film. Adonal entwickelt sehr scharf, hält selbst angebrochen sehr lange, ist aber auch eher grobkörnig. Wenn du also einen körnigen Bildausdruck wünscht, ist diese Kombination also die richtige für dich.

 

Die Entwicklungszeit kannst du beispielsweise im Datenblatt von Adonal (Rodinal) nachsehen: http://www.fotoimpex...-Datenblatt.pdf

Du findest zwar deinen Kentmere 400 nicht in der Liste, allerdings musst du wissen, dass der Ilford HP5 fast identisch ist. Du kannst also ohne Probleme mit dieser Zeit arbeiten.

 

Eine andere Quelle für Entwicklungszeiten stellt folgende Internetseite da: http://www.digitaltr...om/devchart.php

Man darf natürlich auch nicht alles blind glauben was dort aufgelistet ist und außerdem kommt es immer auch auf den persönlichen Geschmack und Einsatzzweck eines Films drauf an wie lange man bei welcher Temperatur entwickelt, aber in vielen Fällen sind die Zeiten für einen ersten Anhaltspunkt brauchbar.



#3 Benjamin_

Benjamin_

    Newbie

  • Members
  • PIP
  • 5 Beiträge

Geschrieben 16 Mai 2014 - 21:13

Hallo Neutrino,

danke für die ausführliche Antwort, hat mir sehr geholfen.



#4 Morte

Morte

    Advanced Member

  • Members
  • PIPPIPPIP
  • 195 Beiträge

Geschrieben 17 Mai 2014 - 18:25

Hi,

 

ich arbeite sehr viel und gern mit dem Kentmere 400. Ich finde ihn übrigens gar nicht grobkörniger als andere Filme in der Klasse, etwa Tri-X. Der Foma 400 ist gröber. Gut sehen alle aus.

Der Kentmere geht sehr gut mit Adonal/Rodinal. In der oben verlinkten Digital-Truth-Database findest du Zeiten für diese Kombi. Tipp: Nimm 1+50, nicht 1+25. Das wird feiner. Dauert nur etwas länger. Die angegebenen 20 min finde ich aber (wie fast immer) viel zu lang. Der Film wird dadurch viel zu kontrastreich und schwerer zu kopieren (= Abzüge machen). In Adonal entwickle ich den Kentmere 400 bei 1+50 13 Minuten lang. Das reicht völlig aus, schont die Nerven und erzeugt einfach schönere Grauwerte. Adonal arbeitet den "Charakter" eines Films sehr schön heraus. Er erzeugt neben Schärfe eben auch mehr akzentuiertes Korn. Ob das gut ist, hängt vom Bild ab und vom Geschmack.

Wenn du es mal feinkörniger haben willst, kannst du den ebenfalls bei Fotoimpex günstig erhältlichen Atomal 49 (A49) von Adox nehmen. Das Ansetzen ist gar kein Problem. Der Ansatz hält sich dann ewig. Nicht ganz so lang wie Rodinal, aber völlig ausreichend. Ich entwickle den Kentmere 400 in A49 Stammlösung (was das ist, steht auf der Packung) für 7,5 Minuten. Das Ergebnis sind feinkörnige, ausgewogene Negative. Nicht ganz so charakterstark wie bei Adonal, aber trotzdem sehr schön. A49 ist übrigens auch eine klassische (Orwo-)Chemie, die schon Generationen von Fotografen glücklich gemacht hat.



#5 Benjamin_

Benjamin_

    Newbie

  • Members
  • PIP
  • 5 Beiträge

Geschrieben 18 Mai 2014 - 21:08

Hallo Morte,

ok ich werde es mal mit 1+50 bei 13 Minuten probieren. hab heute morgen den Film voll gemacht und freue mich schon aufs entwickeln. Gibt es noch faust regeln wie lange ich den fixierer einwirken lassen muss?

 

Gruß

Benjamin:



#6 Photux

Photux

    Advanced Member

  • Members
  • PIPPIPPIP
  • 58 Beiträge
  • Gender:Female
  • Location:Hannover
  • Interests:Fotografie (analog und digital), Schlagzeug, Amateurfunk, Linux

Geschrieben 18 Mai 2014 - 21:58

Faustregel ist: Fixierzeit = doppelte Klärzeit. Die Klärzeit ist die Zeit, nach der ein unentwickelter Filmstreifen (z.B. vom Anfang einer Patrone) sichtbar klar ist. Das ist meist nach 1-2 Minuten der Fall, sodass 4 Minuten Fixierzeit ausreichen sollten. Nachdem ich mehrfach nicht richtig fixierte Negative hatte, fixiere ich inzwischen einfach immer 6-8 Minuten. Bei zu langer Fixierzeit könnte das Bild darunter leiden, derartige Probleme hatte ich jedoch nie. Liegt vielleicht auch daran, dass ich meinen Fixierer (Tetenal Superfix oder Adox Adofix) immer 1+9 verdünne, um Chemie zu sparen.

 

Wichtig: Auch beim Fixieren kippen (Rhythmus ist relativ egal), um wirklich gleichmäßige Ergebnisse zu haben.

 

 

Dass der Kentmere 400 ein guter Film ist kann ich übrigens nur bestätigen, die Ergebnisse gefallen mir fast noch besser als bei meinem vorherigen Standard, dem Tri-X von Kodak. Ich entwickele meist in D76, der ist preiswert, kornarm und holt aus praktisch jedem Film ansehnliche Resultate heraus. Rodinal in 1+50 fand ich persönlich immer ziemlich unschön, 1+25 sagt mir viel mehr zu. Ist aber Geschmackssache, also im Zweifelsfall einfach ausprobieren! :)



#7 Benjamin_

Benjamin_

    Newbie

  • Members
  • PIP
  • 5 Beiträge

Geschrieben 19 Mai 2014 - 00:00

Hallo ich habe nun mein ersten film entwickelt und ich muss zugeben es ist total schief gegangen obwohl ich das eigentlich gewissenhaft gemacht habe, ich kann mir das nur so erklären das ich ihn falsch aufgespult habe und die chemie nicht überall hingekommen ist?

 

der film hat in regelmäßigen abständen helle flecken jeweils ca. 3 Bilder lang und dazwischen immer ca. 2 korrekt entwickelte bilder. siehe angehangenes bild.

 

Angehängte Datei  film_fehler_1.JPG   12,43K   39 Mal heruntergeladen



#8 piu58

piu58

    Advanced Member

  • Members
  • PIPPIPPIP
  • 354 Beiträge
  • Gender:Male
  • Location:Leipzig
  • Interests:Fotografie (na klar), Astronomie, Kanu-Wanderfahrten.

Geschrieben 19 Mai 2014 - 05:07

Belichte am Anfang kurze Filmschnipsel mit wenigen Bildern, vielleicht 10 Stück und entwickle die, bis du das kannst. Erst danach "ernsthafte" Fotos in die Dose geben.


Bleibt dran, am Sucher.

--Uwe

#9 Photux

Photux

    Advanced Member

  • Members
  • PIPPIPPIP
  • 58 Beiträge
  • Gender:Female
  • Location:Hannover
  • Interests:Fotografie (analog und digital), Schlagzeug, Amateurfunk, Linux

Geschrieben 19 Mai 2014 - 20:55

Was für eine Dose benutzt du? Es sieht in der Tat so aus, als wäre die Chemie nicht überall hingekommen, aber ich bin nicht sicher, woran das liegt. Im Zweifelsfall ist es auch nicht verkehrt, einen Film zu opfern (kann ja ein billiger, abgelaufener Farbfilm sein) und das Ganze ein paar Mal im Hellen zu üben, um zumindest Fehler beim Aufspulen zu vermeiden.



#10 Tandemfahren

Tandemfahren

    Advanced Member

  • Members
  • PIPPIPPIP
  • 230 Beiträge
  • Gender:Male
  • Location:Tutzing
  • Interests:Bootsbau, Drogen, Weiber, Rock´n Roll

Geschrieben 19 Mai 2014 - 21:17

Am einfachsten wärs natürlich, du machst die Spulerei mal mit jemandem zusammen, der es kann.

Das hab ich neulich mal mit einem Rookie-Freund gemacht (allerdings mit 120er), der hat unfaßbare 30 Minuten gebraucht, bis der Streifen in der Büchse war!

Großes Gekicher im "Bärenarsch"...

 

Könnte ja sein, mit deiner Spule ist was, dann mühst du dich umsonst, allein, verzweifelt, elend!

Naja, jetzt hast du ja einen Film zum Üben. Die Ecken abrunden nicht vergessen!

 

Frankgrüße





Auf dieses Thema antworten



  



Auch mit einem oder mehreren der folgenden Tags versehen: film, labor, entwicklung

Besucher die dieses Thema lesen: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0