Zum Inhalt wechseln


Foto

FOTOIMPEX CHM 400 mit ADOX ADONAL - welche Zeiten?

Schwarz/Weiß Analog Entwicklung Tipps FOTOIMPEX CHM 400 ADOX ADONAL Entwickler APX 400 RPX 400 Kentere 400

23 Antworten in diesem Thema

#21 Maurice

Maurice

    Member

  • Members
  • PIPPIP
  • 23 Beiträge
  • Gender:Male

Geschrieben 24 Mai 2016 - 09:37

Hi Morte,

 

liegt sicher an der Belichtungsautomatik, denn auf Bildern die ich im Freien geschossen habe (Sonnenschein) ist gar nichts drauf ;) (schön Blanko...)

Bei 1/1000 ist da Schluss und die Automatik kann nicht schneller - hatte das nach der Entwicklung wieder dunkel im Hinterkopf, da da mal was war.

 

Lieber Belichtung und Blende Manuell einstellen, dann sollte das klappen.

Aber da ist ja auch etwas der Reiz dran, nicht zu wissen was man bekommt, und ob man überhaupt etwas bekommt ;D



#22 elizabeth_reed

elizabeth_reed

    Advanced Member

  • Members
  • PIPPIPPIP
  • 67 Beiträge

Geschrieben 24 Mai 2016 - 10:22

Hi Morte,

 

liegt sicher an der Belichtungsautomatik, denn auf Bildern die ich im Freien geschossen habe (Sonnenschein) ist gar nichts drauf ;) (schön Blanko...)

Bei 1/1000 ist da Schluss und die Automatik kann nicht schneller - hatte das nach der Entwicklung wieder dunkel im Hinterkopf, da da mal was war.

 

Lieber Belichtung und Blende Manuell einstellen, dann sollte das klappen.

Aber da ist ja auch etwas der Reiz dran, nicht zu wissen was man bekommt, und ob man überhaupt etwas bekommt ;D

 

Den Reiz bei der analogen Fotografie, das Ergebnis nicht sofort zu sehen, kann ich nachvollziehen. Der Reiz von komplett verlorenen Bildern ist mir allerdings neu.  :)

 

Also, um das ganz deutlich zu sagen, du irrst dich! Blanko Negative liegen ganz sicher NICHT an der Belichtungsautomatik an sich.

 

Wenn du eine Blende wählst, die für die schnellste verfügbare Zeit zu hell ist, wird eine Zeitautomatik trotzdem mit der schnellsten verfügbaren Zeit belichten. Was denn sonst? Du erhältst dann ein überbelichtetes Negativ, was normalerweise keine Riesenproblem ist. Und das Gegenteil von einem Negativ, auf dem nix drauf ist.

 

Wenn du im Hellen einzelne blanko Negative (auf einem ansonsten "normal" erscheinenden Film) bekommst, ist entweder der Verschluss an deiner Kamera und/oder die Belichtungssteuerung defekt. Oder, bei einer Sucherkamera, der Deckel war noch auf dem Objektiv.


Bearbeitet von elizabeth_reed, 24 Mai 2016 - 10:23 .


#23 Maurice

Maurice

    Member

  • Members
  • PIPPIP
  • 23 Beiträge
  • Gender:Male

Geschrieben 24 Mai 2016 - 12:41

Wenn du im Hellen einzelne blanko Negative (auf einem ansonsten "normal" erscheinenden Film) bekommst, ist entweder der Verschluss an deiner Kamera und/oder die Belichtungssteuerung defekt.

 

 

Denk das die autom. Belichtungssteuerung nicht mehr ganz tut. Interessant ist nur, dass alle Bilder die nichts geworden sind im Freien bei Sonne aufgenommen worden sind.
Und da ist wirklich nichts drauf, locker 10 Bilder am Stück, sauber abgetrennt vom Rest. Also nicht halbe Bilder oder so...  :(

 

Ich werd das ganze noch mal rein manuell machen.
Nutze ja auch ein "relativ lichtstarkes" Objektiv (1/1.2, 58mm Rokkor) :D


Bearbeitet von Maurice, 24 Mai 2016 - 12:48 .


#24 Maurice

Maurice

    Member

  • Members
  • PIPPIP
  • 23 Beiträge
  • Gender:Male

Geschrieben 28 Mai 2016 - 16:37

Letztes Update:

 

Der autom. Belichtungsmesser an meiner Minolta ist nicht mehr das ware. Wenn ich alles manuell einstelle kommt auch was raus ;)

 

Für den Film CHM 400 in Kombination mit ADOX ADONAL kann ich folgende Zeiten bestätigen:

 

1+50 / 21 Min.

1+25 / 11.5 Min.


Bearbeitet von Maurice, 28 Mai 2016 - 16:44 .




Auf dieses Thema antworten



  



Auch mit einem oder mehreren der folgenden Tags versehen: Schwarz/Weiß, Analog, Entwicklung, Tipps, FOTOIMPEX CHM 400, ADOX ADONAL, Entwickler, APX 400, RPX 400, Kentere 400

Besucher die dieses Thema lesen: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0