Zum Inhalt wechseln


Foto

Mamya RB67 Blitz-Synchronisations-Problem

RB67 mamya synchronkabel blitz synchron problem mittelformat licht

4 Antworten in diesem Thema

#1 DennisG

DennisG

    Member

  • Members
  • PIPPIP
  • 13 Beiträge

Geschrieben 13 Oktober 2017 - 20:21

Hallo liebe Community,

in Vorbereitung auf mein Gepansche mit Emulsion wollte ich mit meiner Mamya RB67 mal ne kleine Session im Studio knipsen.

 

Folgende Gerätschaften und Einstellungen wurden verwendet.

 

- Hensel Porty 1200

- Synchronkabel (angeschlossen an Porty und Objektiv)

- Verschlusszeit 1/250s

- Blende wie gemessen.

- Film Kodak Tri-x 400

 

Bei einem meiner Objektive wurde der Blitzt bei jeder Berührung des Kabels und auch beim betätigen des hebels zum spannen des Verschlus ausgelöst. Beim fotografieren hat er teilweise garnicht ausgelöst.

Bei Objektiv 2 keine Probleme mit Kabel, Blitz hat beim Fotografieren ausgelöst.

 

Nach dem entwickeln die Überraschung. Bis auf ein einziges Bild war der Film komplett leer, bzw unterbelichtet also einfach nur  Durchsichtig.

Woran kann das liegen, an den Einstellungen, habe ich auch bei diesem einen Bild nichts geändert. LG und vielen Dank

 

 



#2 Urnes

Urnes

    Advanced Member

  • Members
  • PIPPIPPIP
  • 385 Beiträge
  • Gender:Male

Geschrieben 14 Oktober 2017 - 09:44

Guck mal ob der Schalter neben der Synchronbuchse auf X steht.

Gruss Sven
www.so-froehlich.de

#3 DennisG

DennisG

    Member

  • Members
  • PIPPIP
  • 13 Beiträge

Geschrieben 15 Oktober 2017 - 16:24

Ja stand auf X



#4 Wolfgg

Wolfgg

    Advanced Member

  • Members
  • PIPPIPPIP
  • 456 Beiträge

Geschrieben 16 Oktober 2017 - 22:33

Versehentlich "Mirror Up" kommt als Fehlerursache für den leeren Film noch in Frage.

Blitzproblem am besten bei abgenommenem Objektiv testen. Also Objektiv bei angeschlossenem Blitz in die Hand nehmen und spannen (die 2 Nocken im Gegenzeigersinn drehen, bis rastet). Dann Objektiv von Hand auslösen (die 2 Nocken entriegeln und langsam im Uhrzeigersinn drehen), dabei durch die Optik schauen, ob der Blitz zeitlich korrekt gezündet wird, also wenn die Verschlusszeit grad läuft. Das sieht man auch bei 1/250, wenn man die Hinterlinse nah genug ans Auge hält.

 

Eine Zündung darf nur in der Offenphase des Verschluss erfolgen, ansonsten liegt Defekt vor. Objektiv muss dann geöffnet und der Fehler gesucht werden.

Gruß Wolfgang

 



#5 DennisG

DennisG

    Member

  • Members
  • PIPPIP
  • 13 Beiträge

Geschrieben 18 Oktober 2017 - 07:25

Wolfgang danke für die antwort, probiere das heute direckt aus 😊



Auf dieses Thema antworten



  



Auch mit einem oder mehreren der folgenden Tags versehen: RB67, mamya, synchronkabel, blitz, synchron, problem, mittelformat, licht

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0