FOTOLABORFORUM
L?her in der Emulsion (CHM 400 pro) - Druckversion

+- FOTOLABORFORUM (http://fotolaborforum.fotoimpex.de)
+-- Forum: Analoge Fotografie (http://fotolaborforum.fotoimpex.de/forumdisplay.php?fid=18)
+--- Forum: FOTOLABORFORUM (http://fotolaborforum.fotoimpex.de/forumdisplay.php?fid=19)
+--- Thema: L?her in der Emulsion (CHM 400 pro) (/showthread.php?tid=11206)



L?her in der Emulsion (CHM 400 pro) - arothaus - 18-06-2006

Moin,



ich habe gestern zwei 120er CHM 400 aus der Dose gefischt, und auf einem der beider Filme sind kleine L?her in der Emulsion. Die Stellen sind ca. 1-2mm gro? so ca. 5-6 ?ber den Film verteilt. Dasselbe Problem hatte ich einmal bei einem Foma 400, ich hab damals gedacht es w?rde an einer schadhaften Emulsion liegen (da war ja mal was mit Foma). Sonst hatte ich nie Probleme mit einem Film.



Entwicklungsparameter: Rodinal 1+50, 19 Grad, 10 Minuten, CHM 400 auf 200 ASA. Zwischenw?serung, Zweibadfixage mit Amaloco X55, "Ilford"-Schlussw?serung, Calbe Netzmittel in Aqua demin.



Kann das an der Entwicklung liegen, oder sind da Problme mit der Emuslion denkbar?



Gruss,

Andreas


L?her in der Emulsion (CHM 400 pro) - Mirko Boeddecker - 18-06-2006

Andreas,



hast du L?her auf nur einem Film oder auf mehreren und wenn dann auf nur einem Bild oder ?ber den ganzen Film ?



Sind die L?her Kreisrund oder nicht ?



Danke f?r deine Antwort.



Gr??,



Mirko


L?her in der Emulsion (CHM 400 pro) - arothaus - 19-06-2006

Hallo Mirko,



die L?her sind nur auf einem Film - dort auf mehreren Bildern. Sie sind doch etwas kleiner als zun?hst von mir gesch?zt, das gr?te Loch ist ca 0,5mm gross. Die R?der sind nicht kreisrund, eher etwas ausgefressen und eckig.



Gruss,

Andreas


L?her in der Emulsion (CHM 400 pro) - Mirko Boeddecker - 23-06-2006

Hallo Andreas,



genau kann ich das nat?rlich jetzt auf die Distanz nicht beurteilen aber Gussfehler sind meistens rund oder oval in Gussrichtung verzogen, da es sich um Luftbl?chen handelt die sich in der Emulsion gebildet haben und die so auf den Film gelangen (auch wenn man nat?rlich versucht das zu verhindern).



Normalerweise werden diese Stellen bei der Qualit?skontrolle auch gefunden und herausgeschnitten.



Wenn es aber nur auf einem Film auf ein paar Bildern ist kann es sein da?die Stelle durchgerutscht ist- auszuschlie?n ist das nicht- egal bei welchem Hersteller (hier Ilford).



Scharfe, ausgefressene R?der deuten aber eher auf mechanische Besch?igung der nassen Emulsion hin.



Oder auf zu starkes Stoppbad verbunden mit alkalischem Entwickler.

Dann kann die Emulsion regelrecht vom Film "gesprengt" werden wenn sich Gas bildet im Stoppbad.





Gr??,



Mirko