Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Rollei 400s entwicklung gescheitert - wo ging's schief?
#11
> mit dem Rollei RHS vom Superpan was auch nur ansatzweise Verwertbares zu erhalten



Beim RHS muss man aufpassen. Es gibt zwei Versionen, ohne und mit "DC". DC heißt doppelt konzentriert. Alle Zeiten, die im Netz kursieren , müssen für die doppelte Verdünnung benutzt werden.
Bleibt dran, am Sucher.



--Uwe
Zitieren
#12
,,,das kann es nicht gewesen sein - denn dann hätte ich ja eher zu dichte Negative erhalten müssen. Jedenfalls hatte ich viel zu dünne Negative. Abgeranzt war der Entwickler auch nicht, da andere Filme einwandfrei entwickelt wurden. Ich kann mir das höchstens so erklären, dass mein Leitungswasser einen Entwicklerbestandteil beeinflusst, welcher bei einem Film keine Auswirkungen hat und bei einem anderen Film zur Fehlentwicklung führt...



Mit A49 oder D-76 habe ich jedenfalls keine Probleme mehr.



Spur SLD nehm ich wegen der geringeren Empfindlichkeitsausnutzung nicht und beim Tanol Speed ist mir der Stain zu ausgeprägt.
Gruß

Wolf
Zitieren
#13
Da der OP ja nicht der einzige mit diesem Problem ist, wäre es auch schlicht möglich, dass die Zeit im Datenblatt nicht stimmt. Das kann ja diverse Ursachen haben - Fehler in der Testreihe, (Verdünnung, Zeit, Temperatur), oder schlicht ein Fehler beim Uebertragen ins Datenblatt. Bei den Notizen in der Spalte verrutscht, Tippfehler etc..



Passiert selbst den ganz großen wie Kodak mal. Daher sollte man die ersten Entwicklungsversuche bei einem Film oder Entwicklerwechsel ja auch nie mit wichtigen Aufnahmen machen.





Gruss,

Christian
Zitieren
#14
Hallo zusammen



Ich nutze diesen Film auch als AGFA ASP 400S. Ich hatte keine Probleme mit der Entwicklung.

Meine Zeiten:

Xtol 1+1 bei 20°C 14:00 Minuten entwickelt (400 ASA)

Xtol 1+2 bei 20°C 15:30 Minuten entwickelt (400 ASA)

Xtol 1+2 bei 20°C 12:30 Minuten entwicklet (200 ASA)



Adonal/Rodinal nur als Standentwicklung.

Adonal 1+150 (500ml+3ml) 120 Minuten 18°C, Film mit 800-1600 ASA belichtet. Film mit 200-400 ASA belichtet 60 Minuten.



Die Ergebnisse in Adonal gefallen mir persönlich besser.

In Xtol wirkt der Film sehr flau.



LG Oliver
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste