Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Unerkl?liche wolkenartige Flecken auf Kentmere VC Select
#1
Hallo,

musste soeben die gesamte Produktion aus zwei m?hevollen Labortagen dem M?lleimer ?berantworten. Vielleicht kann mir jemand mit einer Idee weiterhelfen, was da passiert sein k?nte - ich kann mir die Sache nicht erkl?en.

Kentmere VC Select RC-Papier gl?zend, frisch geliefert, in Agfa Multicontrast entwickelt, Zitronens?restoppbad, dann 6 Minuten in A300 fixiert, abschlie?nd ein bis zwei Minuten ADOSTAB-Bad. Die Bilder sahen zun?hst tadellos aus, auch nach dem Trocknen. Ein bis zwei Tage sp?er dann pl?zlich wei?, schlierenartige Flecken, wie Wolken, auf allen Bildern, z.T. fl?hig ?ber mehrere Zentimeter L?ge, z.T. punktf?mig.

Wie gesagt, ich hab keine Erkl?ung f?r dieses Ph?omen. Arbeite in aller Regel mit Baryt, hatte nie Probleme dieser Art. RC ist eher ungewohnt f?r mich. Gibt's da etwas, das ich nicht bedacht habe? Wo vermutet ihr den Fehler? Danke f?r euren Rat.

LG

Christian
Zitieren
#2
..also was mir sofort auff?lt ist: Wo ist die W?serung ??





Gr??,



Mirko
Zitieren
#3
[quote name='Mirko Boeddecker' post='11323' date='18-03-09, 18:51 ']..also was mir sofort auff?lt ist: Wo ist die W?serung ??[/quote]



Das wollte ich gestern auch schon schreiben. Habe mir dann allerdings nicht vorstellen k?nen, da?man die W?serung vergessen k?nte.



Beste Gr??,

Franz
Zitieren
#4
Hallo Mirko, Franz,

hab nat?rlich vergessen, die W?serung zu erw?nen: 3-4 Minuten unter flie?ndem Wasser zwischen Fixage und ADOSTAB.

LG

Christian
Zitieren
#5
Hallo Christian,



ich habe das gefragt, weil deine Fehlerbeschreibung dazu passen k?nte und weil es durchaus sein kann, dass man die Wirkungsweise von ADOSTAB falsch interpretiert.



Frage: Hatte das Wasser auch 20 Grad ?



ADOSTAB ist kein Ersatz f?r gute Fixage und W?serung. Es arbeitet nicht wie z.B. Lavaquick.

Im Gegenteil, ist noch Restsilber oder Fixierer im Bild wenn es ins ADOSTAB kommt wird Fleckenbildung als Indicator f?r unzureichende Fixage/W?serung beschleunigt (?nlich bei Selentoner). Daher kann es gut sein, dass die Bilder schon am n?hsten Morgen "Verfallserscheinungen" haben.



Es k?nen aber auch andere Ursachen sein. Dazu k?nte ich mir mal so einen Fehler ansehen, wenn Du ihn einscannen und in der Galerie hochladen k?ntest. Wir hatten hier schon die unm?lichsten Dinge und vieles haben wir l?en k?nen.





Viele Gr??,



Mirko
Zitieren
#6
Hallo Mirko,

Das Wasser hatte 20 Grad, sogar eher mehr. Dass ich nicht ausreichend fixiert haben k?nte, kann ich mir nicht wirklich vorstellen. Wie gesagt: mindestens 6 Minuten, in unverbrauchtem Fixierer. Auf der Packung von A300 werden m.W. 5-8 Minuten empfohlen. Dass man ADOSTAB nicht mehr ausw?sert, stimmt doch, oder? Ich habe die Bilder nur ?ber der Schale abtropfen lassen, nicht abgestreift, und in diesem Zustand zum Trocknen aufgelegt.

Danke f?r dein Angebot, dir mal eines der Bilder anzusehen. Leider habe ich keinen Scanner daheim. Werde es von meinem B?ro aus versuchen, dort steht einer. Allerdings bin ich dort erst wieder Mitte n?hster Woche. Wird also dauern.

Beste Gr??

Christian
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste