• 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
aph09 maco up 120er 100 und viele kleine P?nktchen
#1
hallo,



in den letzten tagen habe ich ein bissel eine alte kiev60 kamera (mittelformat 6x6, pentacon-six-klon aus der ukraine) getestet (leider geht da nich alles so wie es soll), und beim entwickeln der filme habe ich immer wieder sehr viele kleinste schwarze, scharfe p?nktchen auf dem film gefunden (mit lupe sichtbar). leider bin ich noch nich dahinter gekommen wo diese ekligen p?nktchen herkommen, seltener fand ich sogar kleine wei? fleckchen die aussehen als w?rde die schicht abgekratzt sein.

also will ich mal beschreiben wie ich die filme entwickle und hoffe auf einen tip wo dran?s liegen kann:



testfilm war der maco up 120er 100, der ein efke 100 ist.

film einspulen in die jobo dose

entwickeln in frisch angesetztem aph09 1+40 (13-14min 20?c)

stoppen in 2% essigs?re (1min)

fixieren mit adofix + tetenal h?tezusatz (5min)

w?sern mit leitungswasser in einem filmwascher (ne gro? dose die mit leitungswasser volll?ft und sich dann selbstst?dig nach unten leert) (20min, ~40 wasserwechsel)

netzmittelbad (dest.wasser, mirasol)

film aufh?gen und ablaufen lassen



bis auf den entwickler sind alle b?er untemperiert, also so wie aus dem kaltwasser-hahn bzw. raumtemperatur, den aph09 habe ich angesetzt und dann im wasserbad temperiert.

auf diese weise entwickle ich schon seit jahren kb-filme, auch den efke 100, ohne probleme, aber in atm49 !

und deshalb habe ichs auch mit dem 120er in atm49 probiert und da sah es gut aus, nur ganz wenige derartige p?nktchen, w?rde sagen normal.



aber mit dem aph09 muss es doch auch klappen ?!



dann habe ich also den entwickler in des. wasser angesetzt und noch filtriert, keine verbesserung.

ein filter (paterson) vor der waschmaschine, auch keine verbesserung.

film h?gend vorsichtig mit feuchtem leder abgewischt, auch nich besser.



so, ich wei?nich weiter, und hoffe auf ratschl?e,

herzliche gr??, karsten.
  Zitieren
#2
Gegen die im Negativ wei?n P?nktchen w?rde ich mal versuchen nur mit Leitungswasser zu stoppen. Die Essigs?re k?nte schon ein wenig zu agressiv sein (ph-Wert gegen?ber dem Entwickler).



Im Negativ schwarze P?nktchen deuten f?r mich auf unsaubere B?er oder L?her im Verschluss hin.
  Zitieren
#3
hallo robert,



gute idee nur mit wasser oder mit d?nnerem stop zu unterbrechen (1% statt 2% essig). die wei?n flecke sind bestimmt abgel?te schicht und die schwarzen dann vielleicht angeklebte schicht ? ich versuchs mal ! was die schwarze flecke betrifft sinds keine l?her im verschluss, denn ich find sie auch auf unbelichtetem material, und die b?er sind sauber, habe besonders drauf geachtet.



erstmal danke, karsten.
  Zitieren
#4
Hallo Karsten,

hast du in der verwendeten Kiev Kamera vorher jemals einen Film belichtet? Wie sehen die schwarzen Punkte unter der Lupe aus? Ist dort eine schw?zung wie bei einem Lichteinfall?

Weist du wer der Vorbesitzer der Kamera war?



Es klingt vielleicht etwas komisch aber wenn ein Film ?ber die komplette l?ge mit punktf?migen "Belichtungen", in einer Kamera aus der Ukraine, versaut wurde habe ich einen unheimlichen Verdacht: Radioaktivit?.



Jedenfalls Wirkt Strahlung auf Fotomaterialien ?nlich wie Licht. Ob dadurch aber tats?hlich SCHARFE P?nktchen auf dem Film abgebildet werden w?rden ist mir nicht bekannt.

Zumindest habe ich mal einen Film ?ber die Tschernobyl Katastrophe gesehen in welchem ein Ausschnitt aus einem Schmalfilm gezeigt wurden auf dem Blitzartige "Belichtungen" durch die erh?te Strahlung entstanden waren. Diese Punkte sahen aber nicht besonders scharf aus.

Solltest du wirklich nicht wissen woher die Kamera kommt dan Rate ich dir die Kamera mal zu ?berpr?fen. Sicher hat keiner von uns einen Geiger-M?ller Z?ler zu Hause. Aber wenn du im Dunkeln irgendein Filmst?ck einlegst, kann auch 35mm sein, und die Kamera ca. einen Tag liegenl?st, es dann im Dunkeln rausnimmst und entwickelst, siehst du ob Punkte da sind oder nicht.

Falls sich der Verdacht best?igt h?test du ein echtes Problem am Hals.

Vielleiecht bin ich ja etwas verr?ckt aber es w?e m?lich.

Jedenfalls habe ich selber eine Kiev6C die ich direkt aus der Ukraine bekommen habe. Bei der geht der Verschluss nicht richtig.

Hoffentlich hab ich nicht Recht... <img src='http://forum.fotoimpex.de/public/style_emoticons/<#EMO_DIR#>/ohmy.gif' class='bbc_emoticon' alt='Sad' />

Viel Gl?ck

Benjamin
  Zitieren
#5
gewagte These...

Aber selbst wenn die Kamera direkt aus Pripjat' "evakuiert" worden w?e, kann ich mir nicht vorstellen, dass die ihr anhaftenden radioaktiven Partikel 22 Jahre nach der Katastrophe noch genug Energie haben, um Film derart zu belichten. Das, was auf den Doku-Aufnahmen die Lichtblitze verursacht hat, war meines Wissens nichts Geringeres als die Filmaufnahme des offenen Reaktors, also mit der konzentriertesten Strahlenquelle, die man sich im Friedensfall vorstellen kann. Dass irgendwelcher radioaktiver Feinstaub in den Ritzen der Kamera _diese_ Energie besitzt, kann ich mir nicht vorstellen. Trotzdem kann man ja mal einen Geigerz?ler dranhalten - den sollte ja eigentlich jede weiterf?hrende Schule in der Physiksammlung haben -, dann kann man das mal sicher ausschlie?n.



Peter.
  Zitieren
#6
Hallo Peter,



das sehe ich ?nlich. Ich habe zwar in meiner Ausbildung zum Strahlenschutzmenschen nicht Photographie im Fokus gehabt, aber dennoch erlaube ich mir als Chemiker ausreichender auch physikalischer Sachkenntnis eine ganz einfache Antwort: Benjamin schw?zt da einen ziemlichen Bullshit daher.



Schw?zung auf einem Film ist der Beweis f?r die erfolgreiche Wechselwirkung zwischen Strahlung und Materie. Welche Strahlung man f?r welche Materie ben?igt, ergibt sich aus der Betrachtung der interessanten Energieniveaux. Moderne R?tgenger?e auf dem Flughafen tun einem Film deshalb nichts an. Die Strahlung ist zu stark (falsche Wellenl?ge) f?r klassische Redox-Chemie in der Emulsion und noch nicht hart genug f?r die Anregung aus niederen Orbitalen.



Genau deshalb wird seit Jahrzehnten bei R?tgenbildern von der R?ckseite belichtet: Diese nette "Kontrastfolie" hinter dem Film fluoresziert im Gr?n/Blau-Bereich und belichtet den Film. Das eigentliche R?tgenbild ist kaum unter f?r den Menschen vertr?lichen Dosisleistungen auf einem Film abbildbar.



Wer durch Radioaktivit? bedingte definierte schwarze Punkte im Negativ erh?t, macht definitiv etwas falsch. Eine m?liche Fehlerquelle w?e die Kontamination der Verschlu??cher mit Americium-Staub. Solch belastete Kameras haben aber selbst die Russen nicht in Umlauf gebracht.



Im Experiment haben Rohleder et al. bei einem nachweislich alpha-strahlenden Kodak-Aero-Ektar erst nach mehreren Tagen einen Einflu?auf den Film nachweisen k?nen. Ohne Kamera und Verschlu?dazwischen. Der Versuchsaufbau sah wie folgt aus: Objektiv plan auf einen Film aufgelegt. Der Film war zum Ausgrenzen sog. "aktinischer Strahlung" aka "Licht" in einer schwarzen LDPE-T?te von 75?m Dicke verpackt. Hauptfehlerquelle bei dem Experiment war die nicht erfolgte Kompensation der nat?rlichen Radioaktivit?.



Beste Gr??,

Franz
  Zitieren
#7
Ich habe nicht behauptet das ich davon Ahnung oder Erfahrung damit h?te,

die Antworten von orwograph und cfb_de sind wohl auch durch Versuche belegbar, und daher scheidet meine Idee offensichtlich als Fehlerquelle aus.

Benjamin
  Zitieren
#8
mir ist noch eine idee gekommen: kann es sein, dass st?ckchen bzw. fasern des r?ckpapiers am film festgeklebt sind? das k?nte passieren, wenn der film feucht gelagert war und das r?ckpapier leicht an der gegenzug-gelatinesschicht festklebt. das gilt vor allem, wenn das papier von seiner qualit? her faserig ist, was bei kroratischen filmen nicht ausgeschlossen werden kann (habe mit efke-120ern keine erfahrung).



ich hatte das problem neulich bei einem alten orwo-NP20-rollfilm, der jahrzehntelang unentwickelt herumlag. schon beim einspulen merkte man, dass das r?ckpapier sich mit einem leichten knistern vom film l?te. nach der entwicklung: lauter kleine schwarze p?nktchen, die auch ganz leicht f?hlbar (rauh) waren. also habe ich den film nochmal unter der dusche nassgemacht und vorsichtig mit sauberen, nassen fingern (nat?rlich nicht mit den n?eln!) beide filmseiten ausgiebig abgerieben. ergebnis: alle schwarzen punkte waren nach erneuter trocknung weg.



nat?rlich besteht ein risiko, der emulsion schaden zuzuf?gen. ist in meinem fall aber nicht passiert. wenn deine bilder eh hin sind vor lauter punkten, probiers nochmal unter laufendem wasser... bin gespant auf die antwort.



peter.
  Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste