Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Schutzpapier-Problem beim Lucky SHD100?
#1
Hallo zusammen,



ich habe auf meinem ersten Lucky-Testfilm (NEW SHD100) durchscheinende Nummern und Quadrate vom Schutzpapier - ?ber die gesamte Filmbreite und wohl auch gesamte Filml?ge (zumindest Negative 4-12). <img src='http://forum.fotoimpex.de/public/style_emoticons/<#EMO_DIR#>/mad.gif' class='bbc_emoticon' alt=':angry:' />

Die Kamera hat kein Rotfenster (Weltaflex) und keinerlei Anzeichen von Lichteinfall. So kann ich mir das nur als Konfektionierungs- oder Lagerungsfehler erkl?en - aber auch das nicht so richtig. Einen Verarbeitungsfehler schlie? ich erstmal aus, da ich parallel (selber Wechselsack, Dose, etc.) einen efke100 entwickelt habe und der ist einwandfrei.

Das Schutzpapier selber macht eigentlich einen dichten Eindruck, zumindest gegen eine 150W Halogenlampe betrachtet. Kann es sein, da?da die Druckfarbe auf die Emulsion durchgeschlagen ist ....?? <img src='http://forum.fotoimpex.de/public/style_emoticons/<#EMO_DIR#>/unsure.gif' class='bbc_emoticon' alt='Tongue' /> <img src='http://forum.fotoimpex.de/public/style_emoticons/<#EMO_DIR#>/blink.gif' class='bbc_emoticon' alt=':blink:' />

Oder hat jemand sonst ne Idee?

Emulsionsnummer war ?brigens 4110017, haltbar bis 5/2007



Gru?

Bernd
Zitieren
#2
Wahrscheinlich ist das passiert was Du annimmst, die Herstellung von Schutzpapier in China hat die Qualit?sstandards wie unter Mao Tse Tung, denn bbisvorkurzem verwendete auch Lucky Importschutzpapier.

Die Filmfabriken auf der ganzen Welt m?ssen wieder rumwurschteln wie in einer stalinistischen Planwirtschaft - und das wird noch viel schlimmer werden.
Zitieren
#3
Hallo Bernd,

um den von dir erw?nten Optionen noch eine weitere hinzuzuf?gen: es kommt auch schonmal vor, dass sich die Chemie in der Tr?er-Druckfarbe und die Chemie im Film gegen den arglosen Anwender verschw?en. Sie reagieren miteinander (frag mich jetzt nicht, wie genau), und hinterlassen ihre Spuren auf dem Film. Jetzt nicht im Sinne von: die Farbe suppt durch und fr?t die Emulsion ein, sondern eher auf dem Ausd?nstungswege.



Das passiert besonders gerne dann, wenn der Film falsch (i.e., zu warm) und/oder zu lange gelagert wurde. Ich hatte genau dasselbe neulich bei einem Ektachrome. Der war ?ter als ich und zeigte zus?zlich zum erwartungsgem? miserablen Bild auch noch h?bsch die ?blichen Nummern, Pfeile, etc. Sieht lustig aus. Hab noch welche, falls hier Bedarf besteht <img src='http://forum.fotoimpex.de/public/style_emoticons/<#EMO_DIR#>/wink.gif' class='bbc_emoticon' alt='Tongue' />



Nun ist dein Lucky nat?rlich keine 30 Jahre alt gewesen, insofern ist das 'ne andere Geschichte, aber ich k?nte mir gut vorstellen, dass der Wind aus der selben Ecke weht. Bei den Luckies wei?man ja nie...





sch?en Gru?
Nils.
Zitieren
#4
Hallo,



Mir ist das Problem auch bekannt, allerdings bei Rollfilmen von Ilford. In meinem Fall fand die ?ertragung vom Papier auf den Film nur an feucht hei?n Tagen statt. Alle Bilder des gleichen Films, die ich sp?er belichtete, zeigen keine ?ertragung vom Papier. Die ?ertragung fand nicht beim Belichten statt, sondern anschie?nd auf der Spule, die den Film wieder aufrollt. Dort ist die R?ckseite des Papiers im Kontakt mit der Filmoberfl?he. Es kommt nur eine chemische ?etragung in Frage. Die Filme, um die es geht habe ich vor etwa 10 Jahren gekauft, also noch vor jeder Kriese mit der Papierherstellung. Aus der gleichen Charge habe ich viele Filme belichtet, bei denen das Problem nicht auftrat, auch nicht nach l?gerer Lagerung.



Viele Gr??

Renate
Zitieren
#5
Es kann auch sein dass der Film auf die Nehmerspule lose gewickelt wird und entweder in der Kamera oder beim herausnehmen seitlich Licht einf?lt.

Da das Schutzpapier meistens weiss und die zahlen schwarz sind reflektiert das weiss das Licht nach innen und nur an den Zahlen wird es absorbiert und strahlt nicht auf den Film.

Dann sind die Zahlen im Negativ heller als der Rest vom Film.



Der Film muss aber grau sein damit dieses die Ursache ist.



Alles in allem zeigt dieses einmal mehr wie komplex die Thematik mit dem Schutzpapier ist (vgl. meine Ausf?hrungen warum wir keine 220er Filme mal eben so machen k?nen).



Am schlimmsten ist es immer wenn ein Fehler unter gewissen Umst?den mal auftritt aber sonst nicht. Bis man mal den Umstand gefunden hat vergehen oft Jahre.



Ich k?nte wetten (ohne das getestet zu haben) dass tausende andere Luckys aus derselben Charge diesen Effekt nicht zeigen....



Daher herrscht bei der gesamten Fotoindustrie der alte Microsoft-Kritiker-Grundsatz: "Never change a running system". <img src='http://forum.fotoimpex.de/public/style_emoticons/<#EMO_DIR#>/rolleyes.gif' class='bbc_emoticon' alt='Tongue' />



Gr??,



Mirko
Zitieren
#6
Hallo,

und danke f?r Eure Antworten zu dem leidigen Thema.



Zitat:Da das Schutzpapier meistens weiss und die zahlen schwarz sind reflektiert das weiss das Licht nach innen und nur an den Zahlen wird es absorbiert und strahlt nicht auf den Film.

Dann sind die Zahlen im Negativ heller als der Rest vom Film.

Der Film muss aber grau sein damit dieses die Ursache ist.



Die Zahlen sind in der Tat heller als der Rest vom Film. Allerdings schlie? ich den Lichteinfall aus, denn der Film war straff aufgewickelt und die Filmr?der und Stege zwischen den Bildern sind v?lig unbelichtet.

Einen "Gl?cksfilm" hab' ich noch aus der Charge, der bekommt jetzt noch eine letzte Chance bei mir ... mal gespannt.



Bernd
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste