Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Filmschicht Kr?selt Sich- Netzmittel?
#1
Hallo Expertinnen & Experten,

ich habe ein ziemlich d?liches Problem bei der Filmentwicklung und brauche mal euren Rat.

Nachdem ich 24 Fomapan R100 im Foma Umkehrentwicklungssatz entwickelt habe, ist jetzt die Schichtseite der letzten beiden Filme ruiniert. Es scheinen klebrige R?ckst?de auf der Filmschicht zu sein und die Gelatine kr?selt sich. Vorweg noch ein paar Worte zu meiner Schlu??serung. Nach der Fixage wird nach Ilford Methode gew?sert. Dann geht es in ein Schlu?ad aus dest. Wasser und Mirasol f?r eine Minute. Danach Salatschleuder und eine Stunde trocknen.

Als ich dieses Desaster beim vorletzten Film zum ersten mal hatte, habe ich den Film noch mal gew?sert. Nach dem trocknen war der gr?te Teil der Flecken verschwunden, aber die besch?igte Filmschicht blieb.

Ich habe jetzt gerade noch mal einen Film entwickelt und er zeigt wieder die klebrigen R?ckst?de und das kr?seln der Filmschicht. Ich habe diesmal nat?rlich alles doppelt kontrolliert und mein Wasser f?r die Zwischw?serung hatte 20,4?C. Ich habe jetzt mein Netzmittel im Verdacht. Kann Mirasol verderben? Das Zeug ist ca. 4 Jahre halt. Ich dosiere 2,5ml auf 1000ml. Es ist v?lig klar und durchsichtig, kein Geruch, keine Ausf?lungen. Die Flecken bzw. Besch?igungen auf der Filmschicht sind auf den hellen Stellen des Filmes ?brigens h?figer, als auf den dunklen Stellen. Auch auf dem ansonsten klaren Filmanfang.

Kennt jemand dieses Problem? Bei menen SW-Negativen hate ich das noch nie, aber da wird der Film ja auch nicht so lange Chemikalien und Wasser ausgesetzt. Und 24 mal hat es ja funktioniert.



Gru?


Andreas Verborg
Zitieren
#2
Andreas,



vielleicht hast Du unterschiedliche Emulsionsnummern verwendet?



Roland
Zitieren
#3
Andreas,



die H?te einer Emulsion wird auch durch das Alter des Films bestimmt.

Soll heissen frich produzierte Filme sind nicht so hart wie ?tere.

Eher als das Mirasol h?te ich die Salatschleuder im Verdacht. Hast Du mal probiert zu pr?fen bevor du Schleuderst ob der Fehler schon sichtbar ist ?

Hast Du H?ter im Fix ?



Gr??,



Mirko
Zitieren
#4
GNARR. Lange geschrieben, dann vor?m Absenden den Browser gekillt. Gleich noch einmal:



N?abend Mirko,



wie im Hattener Forum zum selben Thema bereits geschrieben - mir ist im Juni auch ein solcher Weichei-Foma untergekommen.



Beim drf-Treffen in Schloss Buchenau gab ich einen kleinen Workshop zum Thema "SW-Dia", wir entwickelten im ganzen in 6,7 Durchgaengen 20 bis 25 Filme verschiedenster Typen.



Bei einem Grossdurchgang von 5 Filmen (IIRC APX, Scala und 2 Foma R100 aus zwei verschiedenen Chargen) kam einer der Tschechen wie von Andreas

beschrieben aus dem Stabibad (aus dem TT 5l-E6-Kit und das ganze WE im Einsatz.).



Richtig auffaellig wurde es erst beim Trocknen, ueber dem Film stand eine gequollene, klare Gelatineschicht, das Motiv war IIRC als Relief erkennbar.

Es sieht aus, als haetten Schnecken sich ein Rennen geliefert und das Relief bleibt auch nach Durchtrocknung der Schicht.



Wir verwendeten keine Salatschleuder, keine Abstreifer, keine Finger, keinen Mistral - nur ?ne Waescheleine und 18? warme Hellraum-Luft. Temperatur wurde beobachtet, keine grossen Abweichungen nach oben oder unten.



Ab von diesem einen Foma und einem mangelhaft zweitbelichteten APX100 gab es keine groesseren Bolzen.



Anke hatte eine handvoll Filme und Diakits im Mai oder Juni bei einem Ladenbesuch gekauft und alle aufgebraucht, nur dieser eine zeigte die Quellung. Die Chargennummer steht nicht mehr zur Verfuegung, nach einem Anruf und einem Gespraech mit deinem Mitarbeiter Lutz kam die Antwort "Verarbeitungs-/Anwenderfehler", die schmiss das ganze Zeug daraufhin leicht enerviert in die Tonne.



5 Filme, davon 2 Foma R100 aus verschiedenen Chargen (der andere entstammte einer frischen Meterware-Bueche mit "Verfall" in 2007), alle Filme in bester Ordnung - nur ein Foma nicht: Anwenderfehler?



Soll Anke sich nach ihrem Urlaub nochmal bei Dir melden? Sie ist ein klein wenig frustriert und wuerde ihre Bilder wenigstens mal scannen - das wird aber wohl nur was bei Einbettung zwischen Glas, in einem Oelfilm, mit der Gefahr des Totalschadens.



Tschoe,

Roman
Zitieren
#5
Roman,



ohne Emulsionsnummer kan ich leider wirklich nichts machen.

Die Wahrscheinlichkeit dass es ein Anwenderfehler war wird zwar durch den von Dir geschilderten Prozess etwas abgeschw?ht aber letztenendes kann ich auch nichts testen oder nachvollziehen wenn nur ein Film aus 10 dieses Ph?omen zeigt und ich keine Emulsionsnummer habe :-(



Lutz kann sich nicht daran erinnern jemandem ein "Anwenderfehler" an den Kopf geknallt zu haben. Er meint dass er geantwortet habe dass er keine Ahnung hat was da passiert ist und ehrlichgesagt genauso geht es mir auch.



Alles was wir machen k?nen ist- vorausgesetzt wir bekommen die Emulsionsnummer mitgeteilt und den Fehler zu Gesicht- diesen bei Foma zur Pr?fung einzusenden und die entsprechende Chargennummer auszusortieren.



Da ihm aber beides nicht zug?glich gemacht wurde hat er folgerichtig mit den Schultern gezuckt.



In diesem Zusammenhang w?rde mich aber die Chargennummer von Andreas interressieren.

Kannst Du die noch rausfinden ?



Ich w?rde gerne diese Charge vorl?fig isolieren.



Gr??,



Mirko



PS unsere Margen bei Foma sind so im Keller wie bei Fuji. Verdienen tun nur noch die Tschechen und demzufolge sollen die auch selber f?r Ihre Fehler aufkommen. Wir sind was Kompensation und Ersatzleistungen angeht nicht zust?dig. Selbstverst?dlich versuchen wir aber alles an Foma weiterzuleiten und klemmen uns f?r Euch dahinter nur ben?igen wir eben alles von Euch was der Hersteller auch von uns haben will um eine Reklamtion zu bearbeiten.
Zitieren
#6
Mirko!



Schon komisch dass ich vor 2 Wochen Fomapane in Moskau um USD 1,25 gesehen habe, die zahlen wohl drauf.



Gruss



Marcus
Zitieren
#7
Hallo Mirko,

die Emulsionsnummer ist 010476-01, Verfall 05-2007.



Aus meiner Sicht gibt es drei m?liche Ursachen

1) Fehlerhaftes Filmaterial

2) Fehlerhaftes Entwicklungskit

3) Netzmittel

4) Verarbeitungsfehler



Fehler 4 schlie? ich aus, da ich diesmal die W?serungszeiten so kurz wie m?lich gehalten habe. Der erste Film mit dem Fehler war versehentlich vier Minuten im Schlu?ad, statt einer. Die Zwischw?serung habe ich beim letzten Film auf 2 Minuten begrenzt (bei allen anderen waren es ca. 3) und ca. 3 Minuten Schlu??serng (Ilford Methode). Dann f?r eine Minute dest. Wasser und Mirasol.

Fehler 1 und 2 halte ich erstmal f?r relativ unwahrscheinlich. Daher dachte ich an 3, das Netzmittel. Das habe ich zwar 24 Filmen erfolgreich so gemacht, aber es kann ja sein, da?das Mirasol durch Alterung Filme besch?igt.



Noch ein Wort zur Salatschleuder: Der Film bleibt in der Filmspule-/spirale der Entwicklungsdose. Es wird nur Wasser abgeschleudert. Die Filme trocknen dann bei Raumtemperatur in ca. einer Stunde (jetz nat?rlich aus der Spule genommen). Der Film ber?hrt die Salatschleuder nicht. Ich habe mit dieser Methode bisher ca. 200 Filme getrocknet (SW, C41, Fomapan R100)



Gru?
Andreas
Zitieren
#8
Marcus,



genau so ist es.



Und wir Deutschen sollen das bezahlen.

Bei Foma nennt man sowas: marrrrr-keting.



In die USA wird ?brigens rund 35% unter den Preisen verkauft die man uns abverlangt.

?er Russland habe ich keine genauen Zahlen aber es wird bestimmt noch mehr sein.



Gr??,



Mirko
Zitieren
#9
Ich wei?nicht wie aktuell das noch f?r die heutigen Filme sein kann, aber ich hatte das gleiche Problem mit einem alten Agfa-Film (APX 25).

Mein alter Herr hat mich dann aufgekl?t, da?es sich um Runzelkorn handelt, da?besonders bei Temperaturschwankungen in der Schlu??serung entstehen kann*.

Davon sind scheinbar nur Filme mit klassischer Gelatineschicht betroffen, bei anderen Filmen hatte ich nie dieses Problem.



*Er hat seine Platten anno tobac noch selbst beschichtet.
Zitieren
#10
Zitat:?er Russland habe ich keine genauen Zahlen aber es wird bestimmt noch mehr sein



Postfach im Moskau ?fnen?????



Robert
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste