Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Grundschleier Bei Classic Pan 200 Planfilmen
#1
Hallo Kollegen,



hat zuf?lig einer von Euch mal mit dem Classic Pan 200 Planfilm gearbeitet?

Habe in A 49 viel zu hohen Grundschleier schon ab N+1 (0,5 D !!).

Hat jemand da nen Tip ? Vielleicht anderer Entwickler oder so...

Seltsamer Weise ist das bei den Rollfilmen nicht der Fall. (Meeekw???dich....)





Bis neulich,

Thomas R.
Zitieren
#2
Thomas,



wie alt ist denn der Film und wie wurde er gelagert ?

Ist es noch alte oder schon die neue Emulsion ?

Wie hast Du gemessen ?



Viele Gr??,



Mirko
Zitieren
#3
Hallo Mirko,



auf der Schachtel steht nichts von " New" drauf,ist ne einfache weisse Schachtel mit nem Kleberchen dran.Gelagert wurde er k?hl, und gekauft habe ich Ihn vor etwa 2 Monaten.

Zu Messen habe ich ein Transmissionsdensitometer namens Macbeth TD verwendet.(ist kalibriert).

Entwickelt hab ich Ihn in A 49 rotierenderweise.



Vielleicht weisst Du da weiter....



Gru?Thomas
Zitieren
#4
Hallo Thomas,



wenn Du ihn vor 2 Monaten gekauft hast und es sich um ein normales Format handelt muss er neu sein (wahrscheinlich datiert 2005 oder 2006).

Wenn er k?hl gelagert wurde kann es daran auch nicht liegen.



Wir hatten einen ?nlichen Fall mal mit einem Film der rund 3 Jahre alt war. Der war aber alte Emulsion.



Bei einem Frischen Film kann ich mir das im Moment nicht erkl?en.



Der Tr?er ist dunkler- daher habe ich gefragt wegen der Messung (also dass Du nicht den relativ klareren Rollfilm Tr?er ausgenullt hast und dann den Planfilm druntergehalten).



Ich frage mal beim Hersteller ob irgendetwas bekannt geworden ist. Dann ben?ige ich aber Deine Emulsionsnummer.



Gru?



Mirko
Zitieren
#5
Hallo Mirko,



Die Emulsionsnummer ist 0312302.der Film ist datiert bis 2006.



Gru?Thomas
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste