Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
CA Polywarton u. Sepia-Tonung
#1
Hallo,



schon seit l?gerem benutze ich Classic Art Polywarmton in der Baryt und der RC Variante. Beide Papiere habe ich schon des ?teren mit Sepia-Toner getont - bisher immer ohne Probleme, sowohl mit dem gekauften Toner als auch mit selbst angesetztem.



Jetzt habe ich k?rzlich eine neue Charge CA Polywarmton RC bekommen und habe pl?zlich riesige Probleme: Alle weissen Bildteile (also auch die beim Belichten abgedeckten R?der) werden immer br?nlich verf?bt, manchmal gleichm?sig, manchmal fleckig. Anfangs habe ich geglaubt, irgendwas stimmt mit meinem Toner nicht, aber dann habe ich ein Blatt aus einer ?teren (ca. 1.5 Jahre) Schachtel CA PW RC und eines aus einer neuen Schachtel gleichzeitig durch den Prozess gejagt, und das alte Blatt war ok, das neue am Rand braun (vor der Tonung sah alles gut aus).



Inzwischen bin ich auf doppelte Fixierung mit zwei B?ern Unifx liq. 1+4 umgestiegen und habe alle B?er frisch angesetzt. Das st?kere Fixieren hat das Problem etwas verringert, aber weg ist es noch nicht.



Habt Ihr eine Idee, was man machen kann, und woher kommt der Unterschied zwischen dem alten und dem neuen Polywarmton RC?



Viele Gr??, Jens



P.S. Ich habe vier Schachteln bekommen (mit zwei verschiedenen Emulsionsnummern). Immer das gleiche Problem.
Zitieren
#2
Hallo Jens,





die Frage haben wir an Forte weitergeleitet.

Das ist zu speziell als dass wir es ausprobieren k?nten.

Was die Emulsionen betrifft: wir bekommen auch immer nur ein paar Schachteln aus einer Emulsionsnummer von Forte.

Wenn wir 50 Schachteln bestellen sind es meist 2-4 Emulsionsnummern auf die sich das verteilt.

Ich glaube das h?gt damit zusammen, da?die nicht eine Rolle komplett auf 50x60 aufschneiden weil es sich nicht "aufginge" von der Breite her.

Vielmehr werden verschiedene Formate zusammengelegt um m?lichst ohne Verlust zu schneiden.



Daher kommen dann die vielen verschiedenen Emus.



Da diese aber aus einer Produktion stammen sollten keine gro?n Unterschiede in einer Lieferung feststellbar sein.





Gru?



Mirko
Zitieren
#3
Hallo Jens,



Enschuldigung f?r die versp?ete Antwort, aber es mussten mehrere Tests durchgef?hrt werden.

Es hat sich herausgestellt, dass diese verf?bre Erscheinung nicht vom Papiertyp abh?gt, und das es nur w?rend der Trocknung hervorkommt. Das heisst, dass dies ein sog. " Silberschleier" ist.

Der Grund dieser Erscheinung ist noch unter Pr?fung. Es kann sein, dass es manchmal vorkommt, aber es h?gt nicht von den alten und neuen Sorten von den FPW Papiere ab.



Nach unserer Erfahrung im Labortest ,- kann diese Erscheinung wesentlich verringert werden, wenn man nach der Entwicklung Stop Bad verwendet: 1,5 - 2% Essigs?re L?ung ( ca. 30 Sek. lang).



Wir hoffen etwas geholfen zu haben.



Gru?



Mirko
Zitieren
#4
Hallo Mirko,



inzwischen hat sich das Problem nach l?gerem Probieren erledigt. Die L?ung ist:



1) 2-Bad-Fixage

2) L?ger w?sern als bisher





Die Unterschiede zwischen den Papierchargen waren ?brigens reproduzierbar. Ich habe mehrmals ein Blatt von der alten und eines von einer der neuen Chargen gleichzeitig durch die B?er gezogen und das alte war immer ok, das neue hatte Flecken.



Aber, wie gesagt, jetzt ist alles ok und einer weiteren Benutzung des Papiers steht nichts entgegen. K?nte es sein, dass sich irgendwann mal der Tr?er vom Polywarmton RC ge?dert hat? Ich habe n?lich auch Unterschiede beim Beschriften der R?ckseite bemerkt. Das k?nte ev. auch das unterschiedliche Verhalten beim W?sern erkl?en.



Viele Gr?sse, Jens
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste