Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fixierzeit f?r APX400 und ADOFIX P
#1
Hallo allerseits

 

Nachdem ich alles zusammen habe, wolle ich dieses Wochenende damit beginnen meine ersten SW-Filme zu entwickeln. Nun bin ich auf die Frage gestoßen, welche Fixierzeit ich benötige?!

 

Film: Agfa APX400 neu

Fixierer: ADOFIX P bei 20°C (vor ca. einem Monat angesetzt, luftdicht und kühl gelagert)

 

Nach vielem Lesen, habe ich nun die Klärzeit ermittelt:

  1. Streifen vom Film abgeschnitten
  2. In den Fixierer gelegt
  3. Jede Minute umgerührt / Streifen bewegt
Der Streifen wurde vom Rand her klar (sichtbar ab ca. 2 Minuten) und bis auch die Mitte klar war, sind 9:30 min vergangen. Meine Fixierzeit würde also 19 Minuten nach Verdoppelung der Klärzeit betragen. 

 

Nun bin ich verunsichert, da offiziell von ADOX eine Fixierzeit von 4 Minuten angegeben ist (http://www.adox.de/Photo/a300/) und ich auch sonst nirgends von Fixierzeiten über 10 Minuten gelesen habe. 

 

Kann eine Fixierzeit von 19 Minuten richtig sein oder bin ich falsch vorgegangen?

 

 

Schon einmal vielen Dank für eure Hilfe!

Zitieren
#2
Hallo

Da Ist was schief gelaufen

Nach 1Min müsste der Film mit neuen Fix klar sein.

Gruß Bernd
Zitieren
#3
Hallo,

 

die 9½ Minuten Fixierzeit sind wirklich viel zu lange.

Hast Du Deinen Probeschnipsel denn ordentlich agitiert = geschwenkt/geschüttelt in dieser Zeit? Es könnte sein, dass sich das Filmstück mit der beschichteten Seite an den Boden Deines Versuchsgefäßes gelegt/geklebt hat, und dann könnte das verbrauchte Fixierbad an der Stelle nicht durch frisches ersetzt werden sein.

 

Andererseits hatte ich selbst auch schon einmal Probleme mit Adox Fixierbad, das sehr schnell an Aktivität verloren hatte. Das war allerdings das flüssige Adofix plus und nicht das Pulver. Da mir sowas in Jahrzehnten vorher nie passierte, habe ich die Marke wieder gewechselt.

 

Ich würde Dir zur Sicherheit empfehlen, neues Fix anzusetzten. Bei Filmen sollte man großzügig sein was frische Chemie angeht, schließlich sind Negative im Gegensatz zu Abzügen einmalig. Und wenn futsch, dann futsch :evil: .

 

Gruß V.

 

Zitieren
#4
Hallo,

 

alle Minute bewegen ist falsch, der Film muss im Fix DAUERND bewegt werden, denn es muss ständig neues Fix an den Film gespült werden.

 

Gruß

Wolfgang
Zitieren
#5
Vielen Dank für eure Antworten!


Mein Fehler war, den Fixierer in einem Schüttelkolben anzusehen. Ich habe zwar zwischendurch immer gut geschüttelt, damit sich alles vermischt, allerdings ist es am Hals des Kolbens so eng, dass sich der Fixierer nicht gut verteilt hat. Das Ergebnis war ein sehr dünner Fixierer im oberen Rand des Kolbens.


Nachdem ich alles ein paar mal in einen Messbecher und wieder zurück gegossen habe, konnte ich einen weiteren Teststreifen in 1:20 min klären.


Kann es mit der Zeit auch vorkommen, dass sich die Salze im Fixierer absetzen? Ich werde jetzt auf jeden Fall immer alles noch einmal gut schütteln/rühren.



Gerade habe ich auch meinen ersten Film entwickelt (den APX400von oben). Habe jetzt 3 Minuten fixiert und ständig die Dose bewegt. Es scheint auch alles geklappt zu haben. Es sind jedenfalls Bilder auf dem negativ zu erkennen (: Jetzt hängt er zum trocknen und ich bin schon ganz gespannt auf das Ergebnis.
Zitieren
#6
Hallo,

 

dann haben wir die Kuh also gemeinsam vom Eis bekommen.

Drei Minuten fixieren wären mir aber trotzdem zu sportlich. Gelegentlich habe ich bei frisch angesetztem Fixierbad auch so kurze Klärzeiten, kürzer als vier Minuten fixiere ich aber nie.

Solltest Du mal Flachkristallfilme verwenden, denke bitte daran, dass man bei denen die Klärzeit mal drei nehmen sollte.

 

Gruß V.

Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste