Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Schlieren trotz Schlussbad in dest H2O + Netzmittel?
#1
[Bild: 29721356xb.jpg]

(unbearbeiteter Rohscan)

 

Ich habe den Film in einem Schlussbad aus destiliertem Wasser + Netzmittel gründlich endgewässert. Dennoch diese Schlieren.

Gibt es irgendwelche Geheimnisse, die ich nicht kenne oder warum bekomme ich keine sauberen Bilder hin?

Habt Ihr noch Ideen / Tipps?

Das frustriert echt...

 

Zitieren
#2
Im Netzmittel sind Substanzen, die aus dem härtesten Leitungswasser ein gutes Wässerungswasser  B) zaubern können. Wenn Du ein bereits sehr weiches Wasser (weicher als destilliert bzw. demineralisiertes Wasser gibt es nicht) nimmst, hat das Netzmittel quasi nichts zu tun und kann solche Schlieren verursachen.

Bei destilliertem Wasser brauchst Du also extrem wenig Netzmittel. Ich nehme einen Tropfen pro viertel Liter Wasser.

 

Solltest Du das Netzmittelbad bereits so gering dosiert haben, betrachte meinen Beitrag als gegenstandslos. Wink

Zitieren
#3
Mein Rezept für saubere Negative:

- angegebene Netzmittelmenge um 25-50 Prozent reduzieren

- nach dem Bad Spule mehrmals kräftig ausschlagen, bis kein Wasser mehr spritzt (humanere Variante zur Salatschleuder)

 

Das mache ich seit Jahren erfolgreich. Auch mit dem harten Berliner Wasser oder mit Aqua dest.

Zitieren
#4
Hallo John,


sind die Spuren auf der Schichtseite oder auf der Trägerseite? Auf der Trägerseite müssten sie mit einem weichen Lappen zu entfernen sein. Wenn auf der Schichtseite: Film noch mal in dest. Wasser (ohne Netzmittelzusatz) nachwässern und Wasser nur, wie Morte es schreibt, abschleudern. Wenn die Spuren dann nicht verschwinden, gibt es eine andere Ursache.


Gruß Wolfgang
Zitieren
#5
Also ich mache es so wie ich es vor 50 jähren gelernt hatte. Wenig Netzmittel in normales Berliner Leitungswasser (1+200... 1+400), den Film rein und eine Minute drinnen lassen. Dann den Film zwischen zwei Fingern vorsichtig abstreifen. DANACH aber nochmals durch das Netzmittelbad ziehen und nass ablaufend aufhängen. Man sieht dabei gut ob das Wasser noch perlt, dann hatte man zu wenig Netzmittel genommen oder glatt abläuft. Sollte wirklich noch ein Kalkrest oder Schliere auf der Filmrückseite nach der Trocknung zurück bleiben kann man das vorsichtig mit weichem Baumwolltaschentuch abreiben (ggf. anhauchen).

Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste