Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Negativfilm komplett blau?
#1
Hallo liebe Analoggemeinde,

 

da ich überwiegend SW unterwegs bin, habe ich von Farbe nicht so die Ahnung. Folgendes Problem:

 

War neulich mit meiner Hassi in der Normandie unterwegs. Weil ich in der Schublade noch ein paar Fuji 400H (4 Jahre abgelaufen) hatte, hab´ ich die mitgenommen und eine paar Postkartenmotive damit fotografiert, anschließend bei CEWE entwickeln- und hier bei einem lokalen Dienstleister auf einem Epson V700 scannen lassen. Zu meiner großen Freude sind alle Bilder komplett blau. Liegt das am abgelaufenen Film oder ist da was bei der Entwicklung oder beim Scannen schief gelaufen?

 

Danke für Eure Meinungen!

 

Gruß

Markus

Zitieren
#2
Hallo

Nach dem ich bei mehreren abgelaufen Farbfilmen Probleme hatte,

habe ich sie alle weggeworfen.

Da bei waren von 110 bei MF.

Die Filme waren 10Jahre drüber und nicht gekühlt gelagert.

Gruß ben
Zitieren
#3
Hallo,

das kann verschiedene Gründe haben:

1. Falsches Farbmanagement beim scannen, d.h. ggf. wurde die orangefarbene Maskierung nicht richtig rausgefiltert.

2. Probleme bei der Entwicklung (eigentlich bei einem Großlabor wie CEWE fast ausgeschlosen).

3. Farbstich durch Überlagerung - ist möglich, dürfte nach 4 Jahren drüber aber nicht so krass sein.

Um das ganze einzugrenzen: wie sehen denn die Negative aus? Wenn die Scans blaustichig sind, müssten die Negative einen orangefarbenen Stich haben. Wenn die Negative allerdings normal aussehen ist wahrscheinlich beim Scannen etwas schiefgegangen.

Ich würde probehalber mal ein paar Abzüge machen lassen und schauen, ob die genauso blaustichig werden oder - falls möglich - noch mal bei einem anderen Anbieter scannen lassen.

Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste